Apple servers are currently having an outage
Incident Report for Purchasely
Resolved
*Service Outage Resolved*

We are pleased to inform you that the earlier outage affecting several Apple services has now been resolved. This outage had an impact on our ability to process certain transactions on Purchasely, but all systems are now fully operational.


*Outage Timeline:*

- Started: 11:29 PM UTC
- Resolved: 12:42 AM UTC


*Current Status:*

- All affected services, including App Store In-App Purchases, Receipt Verification, Server APIs, and Server Notifications are now functioning normally.
- Any transactions or actions that were delayed or interrupted should now process as expected.
Posted Jan 26, 2024 - 16:42 PST
Monitoring
*Service Disruption Notice*

We are currently experiencing connectivity issues with several Apple services. This impacts our ability to process certain transactions on Purchasely. The affected services include:

App Store: In-App Purchases
App Store: Receipt Verification
App Store: Server APIs
App Store: Server Notifications
As a result, you may encounter difficulties in creating or updating purchases through our platform.


*What We're Doing:*

Our system is set to automatically retry and process these transactions as soon as Apple restores service functionality.


*Stay Informed:*

For real-time updates and detailed information about this outage, please refer to the Apple System Status page (https://developer.apple.com/system-status/).

We apologize for any inconvenience caused and appreciate your patience as we work through this issue. Thank you for your understanding.
Posted Jan 26, 2024 - 15:29 PST
This incident affected: API.